1. Welcome! Please take a few seconds to create your free account to post threads, make some friends, remove a few ads while surfing and much more. ClutchFans has been bringing fans together to talk Houston Sports since 1996. Join us!

Twitter feeds / media not appearing in posts

Discussion in 'ClutchFans Feedback' started by TMac'n, Oct 6, 2018.

  1. TMac'n

    TMac'n Contributing Member

    Joined:
    Jul 19, 2007
    Messages:
    2,611
    Likes Received:
    2,099
    Not sure if im the only one, but Twiiter feeds / media are not appearing in posts on my phone. I haven't checked my desktop computer yet

    I'm using Chrome on an Android if that information helps

    EDIT: Just tried using my Samsung browser and it Twitter feeds work on there. I'd prefer to use Chrome though
     
  2. Blatz

    Blatz Contributing Member

    Joined:
    Oct 27, 2002
    Messages:
    4,871
    Likes Received:
    274
    Didn't see this thread. I had just vented in the Butler thread about tweets not showing up anymore. I'm using Chrome on my PC. Everything was fine not too long ago. They do work on Edge but I would like to keep using Chrome.
     
  3. donkeypunch

    donkeypunch Contributing Member

    Joined:
    Dec 8, 2013
    Messages:
    8,163
    Likes Received:
    5,173
    Same as Blatz's post above
     
  4. Newlin

    Newlin Member

    Joined:
    May 22, 2015
    Messages:
    4,162
    Likes Received:
    2,263
    Having issues with tweets loading on my iPad. Sometimes they load, but lately they take forever to load or they just don't load. At this point I would rather people not even post tweets.
     
  5. heypartner

    heypartner Contributing Member

    Joined:
    Oct 27, 1999
    Messages:
    52,741
    Likes Received:
    28,179
    So, let's test this then, no?

    Do you guys see this tweet?



    btw: sounds like you can fix it with user settings in Chrome, since it appears to work in other browsers. So, instead of focusing on stuff like "It didn't use to do this", I'd suggest searching Google for ppl at other sites/blogs having the same issue ...

    Search for "Twitter posts not showing on Chrome" or "Twitter embeds not showing on Chrome.

    someone be the hero and find the answer posted on another site.
     
    #5 heypartner, Oct 13, 2018 at 8:14 AM
    Last edited: Oct 13, 2018 at 8:21 AM
  6. heypartner

    heypartner Contributing Member

    Joined:
    Oct 27, 1999
    Messages:
    52,741
    Likes Received:
    28,179
    How about this Instagram ... what other "media" should we test? yt? imgur/giphy gifs?

     
  7. craguin

    craguin Member

    Joined:
    Aug 20, 2002
    Messages:
    1,801
    Likes Received:
    1,596
    It usually has something to do with your tracking protection settings. Figure out how your web browser does that and either disable it on a site basis [e.g., for 'bbs.clutchfans.net'] or disable it on a per session basis, perhaps as simple as clicking one of the icons to the left of the URL to bring up the menu to toggle on/off.

    Example - Before on the LEFT; After on the RIGHT...

    [​IMG]
     
    Blatz and heypartner like this.
  8. Blatz

    Blatz Contributing Member

    Joined:
    Oct 27, 2002
    Messages:
    4,871
    Likes Received:
    274
    I've tried turning the tracking on and off prior with no luck. Some I can see while others I can't Iol. (I can see hp's post) I don't know what is going on but I'm certainly browsing the internet wrong.
     
    J.R. likes this.
  9. craguin

    craguin Member

    Joined:
    Aug 20, 2002
    Messages:
    1,801
    Likes Received:
    1,596
    It doesn't make sense to me that you would see some tweets(?) and not other tweets(?) unless some of those are just captured screenshots displayed from Imgur/Giphy, etc. that don't reference a real Twitter URL.

    The only other thing I would check is if you added some sort of web browser add-on/extension that is preventing JavaScript code from being executed on the third party host named 's9e.github.io'. This forum uses the xenForo s9e Media BBCodes pack to perform the media rendering.

    You said you were using Chrome, so check the URL:

    chrome://extensions/

    You must allow JavaScript to run on 's9e.github.io', otherwise you get something like this...

    [​IMG]
     
    Blatz likes this.
  10. Blatz

    Blatz Contributing Member

    Joined:
    Oct 27, 2002
    Messages:
    4,871
    Likes Received:
    274
    http://bbs.clutchfans.net/index.php?threads/offical-astros-vs-red-sox-alcs.293729/page-55

    Above is an example I came across this morning and tried the tracking on/off again. With it off I can see all except for post 1095 and 1098. When I turn it back on I then can see post 1095 and 1098 but now, I can't see all the others.

    Edit: It's 12:07pm and now the tweets in post 1093 and 1094 will not load. I don't think anything has changed since my post earlier.

    Edit again: Screw it, I'm switching to Firefox. Thanks though
     
    #10 Blatz, Oct 14, 2018 at 9:10 AM
    Last edited: Oct 14, 2018 at 8:22 PM
Loading...

Share This Page

  • About ClutchFans

    Since 1996, ClutchFans has been loud and proud covering the Houston Rockets, helping set an industry standard for team fan sites. The forums have been a home for Houston sports fans as well as basketball fanatics around the globe.

  • Support ClutchFans!

    If you find that ClutchFans is a valuable resource for you, please consider becoming a Supporting Member. Supporting Members can upload photos and attachments directly to their posts, customize their user title and more. Gold Supporters see zero ads!


    Upgrade Now